Un motore di ricerca WordPress per sviluppatori e autori di temi



is_php_version_compatible ›

Da5.2.0
Deprecaton/a
is_php_version_compatible ( $required )
Parametri:
  • (string) $required Minimum required PHP version.
    Richiesto:
Ritorna:
  • (bool) True if required version is compatible or empty, false if not.
Definito a:
Codex:

Checks compatibility with the current PHP version.



Sorgenti

function is_php_version_compatible( $required ) {
	return empty( $required ) || version_compare( phpversion(), $required, '>=' );
}