Un motore di ricerca WordPress per sviluppatori e autori di temi



deprecated_hook_trigger_error ›

Da4.6.0
Deprecaton/a
apply_filters( 'deprecated_hook_trigger_error', true )
Parametri:
  • (bool) $trigger Whether to trigger deprecated hook errors. Requires `WP_DEBUG` to be defined true.
    Richiesto:
Definito a:
Codex:

Filters whether to trigger deprecated hook errors.





Sorgenti

if ( WP_DEBUG && apply_filters( 'deprecated_hook_trigger_error', true ) ) {